ThreatFire QSG_BR

Guia de Iniciação Rápida do ThreatFire

O ThreatFire é um aplicativo de fácil utilização projetado para proteger seu computador contra programas malware como vírus, cavalos de tróia, spyware, rootkits, keyloggers e estouros de buffer detectando de modo inteligente e bloqueando comportamentos compatíveis com os comportamentos de malware. O ThreatFire faz isso monitorando seu sistema constantemente e analisando a atividade de programas e processos. Sempre que o ThreatFire detectar qualquer atividade ou processo não usual, ele exibirá um alerta com mais informações sobre a ameaça. Se for uma ameaça conhecida, o ThreatFire coloca imediatamente o malware em quarentena e não é necessária nenhuma outra ação de sua parte. Se a ameaça for desconhecida ou nova, o ThreatFire exibirá um alerta e solicitará para você “Permitir que esse processo continue” ou “Enviar esse processo para quarentena” ou "Eliminar esse processo". Todos os alertas fornecem informações detalhadas para ajudá-lo a tomar uma decisão bem informada.

Esse Guia de Início Rápido foi planejado para que você comece a usar o ThreatFire imediatamente. Após a instalação o ThreatFire já está protegendo-o ativamente; não é necessária nenhuma configuração ou ação de sua parte.

Observação: Click here para obter a Ajuda detalhada do ThreatFire, disponível on-line (disponível apenas em inglês). É necessária uma conexão com a Internet para visualizar essa documentação.

Para usuários novos do ThreatFire e de proteção baseada em comportamento é altamente recomendável assistir ao tutorial do ThreatFire. Esse tutorial rápido é baseado na Internet e muito fácil de percorrer rapidamente. Ele será iniciado automaticamente quando você instalar o ThreatFire pela primeira vez. Você pode voltar e ver esse tutorial como referência a qualquer momento clicando com o botão direito do mouse no ícone da bandeja do ThreatFire e selecionando Tutorial. Como alternativa, você pode assistir ao tutorial a qualquer momento no site do ThreatFire: http://www.threatfire.com/br/tutorial/

Quando você inicia o ThreatFire, é levado à tela Status de Segurança que exibe um botão grande indicado se a proteção ThreatFire está Ativada ou Desativada. Você também verá três guias abaixo do botão: Detecção Mundial, Estatísticas de Proteção e Status do Sistema. A exibição padrão é o mapa de detecção mundial que exibe as ameaças recentes que o ThreatFire detectou em campo e contra as quais protegeu seus usuários.

Se o ThreatFire for minimizado para a Bandeja do Sistema, clique duas vezes em seu ícone para abri-lo e exibir a tela Status de Segurança. Como alternativa, clique com o botão direito do mouse no ícone para exibir o menu pop-up do qual você pode abrir o ThreatFire, assistir a um tutorial introdutório, ver este Guia de Iniciação Rápida, ver o relatório de status e ativar/suspender a proteção ThreatFire.

Tela de Status de Segurança

Alterne o link para ativar ou desativar a proteção e detecção baseada em comportamento do ThreatFire.

Guia Detecção Mundial

Quando você clica na guia Detecção Mundial você vê duas listas no lado esquerdo, Malware e Adware, juntamente com um mapa no lado direito. As ameaças das listas são todas as ameaças detectadas por usuários atuais da Comunidade ThreatFire e, portanto, são ameaças contra as quais o ThreatFire o está protegendo. Clique em qualquer ameaça nas listas de Malware ou Adware no lado esquerdo e o mapa à direita exibirá pontos vermelhos correspondentes à distribuição geográfica recente da ameaça dentro da Comunidade ThreatFire.

Guia Estatísticas de Proteção

Clicar na guia Estatísticas de Proteção exibe o Relatório de Segurança do ThreatFire. Esse relatório mostra estatísticas de Sua Proteção e da Proteção da Comunidade. ‘Sua Proteção’ fornece informações sobre o que o ThreatFire está fazendo para proteger seu computador em particular. A ‘Proteção da Comunidade’ fornece informações sobre o que o ThreatFire está fazendo para proteger toda a sua comunidade de usuários. O relatório é dividido em guias que permitem a visualização do relatório por períodos específicos. Basta clicar em uma guia para ver o relatório do dia atual dos últimos 7 dias, dos últimos 90 dias ou o relatório total para todos os períodos.

O relatório lista:

  • Eventos Analisados: O número de vezes que o ThreatFire avaliou uma ação para determinar se ela era potencialmente prejudicial.

  • Programas Examinados: O número de processos que o ThreatFire monitorou ou examinou quanto a sinais de comportamento suspeito.

  • Atividades Suspeitas Detectadas: O número de vezes que o ThreatFire sinalizou um processo potencialmente arriscado.

  • Malware Bloqueado: O número que vezes que o ThreatFire descobriu e bloqueou um malware.

Guia Status de Segurança

Esta secção da Segurança Status tela exibe informações sobre a atual versão do produto em uso. Esta seção também apresenta informações sobre se ou não você tem a versão mais recente do ThreatFire, quando o último rootkit scan e Smart Update foram executados, e quando o ThreatFire subscrição expirar.

Navegação

Clicar nesses botões à esquerda da interface do produto executa as seguintes ações:

Leva você até a tela Status de Segurança que exibe um botão para ativar/desativar a proteção ThreatFire e também exibe relatórios sobre estatísticas de proteção e detecção de ameaças mundiais recentes do ThreatFire para o seu computador bem como para toda a Comunidade ThreatFire.

Apresenta notícias e blog feeds de PC Tools, e outros anúncios especiais.

Apresenta informações sobre como o comportamento de base em protecção ThreatFire é diferente do tradicional assinatura de produtos à base de que pode estar mais familiarizado. Você também encontrará o Rootkit Scan tela onde você pode executar uma verificação completa (global) ou Intelli-Scan (parcial) para procurar profundamente escondidos rootkits.

Exibe o Centro de Controle de Ameaças onde se pode ver e gerenciar itens permitidos, negados ou colocados em quarentena pelo ThreatFire.

Leva você até a tela Ferramentas Avançadas que consiste de um Monitor de Atividade do Sistema para a visualização de informações detalhadas sobre todos os processos em execução e Configurações de Regras Avançadas, que permite a usuários avançados a configuração de regras personalizadas para o ThreatFire.

Exibe a tela Configurações onde se pode ajustar várias configurações do ThreatFire incluindo Geral, Quarentena e Verificação Programada.

Smart Update

A PC Tools lança freqüentemente Smart Updates para fornecer aperfeiçoamentos ao ThreatFire. A função Smart Update pode ser iniciada a qualquer momento clicando-se em Smart Update na parte superior da interface do produto. Esteja ciente de que o aplicativo principal pode ser fechado temporariamente enquanto as atualizações estão sendo baixadas e implementadas. Portanto, o ThreatFire reinicia imediatamente quando esse processo é concluído.

Menu Ajuda

O menu Ajuda fornece acesso a este Guia de Iniciação Rápida, ao tutorial introdutório, à Ajuda mais detalhada, sites importantes do ThreatFire e da PC Tools e a tela Sobre do produto. .

Contrato de Licença

Clique aqui para ver o Contrato de Licença do Usuário Final ("EULA") do ThreatFire.

Copyright © 2004-2009 PC Tools. Todos os direitos reservados.